Okay
  Public Ticket #2007735
Theme simple 2.0.1.0 menus etc.
Closed

Comments

  • Michael started the conversation

    Hello,


    I used theme simple 1.7.2 and all was fine. Fine with IE und FF. After update to latest publii  and simple 2.0.1.0 it changed some of my colors AND my menu (without submenus) but with 10 menu items is no longer correct aligned. In IE its ok. Its broken in Edge and FF. The menu ist aligned in that way, that only half of the text can be see. Its very up aligned. I should be aligned lower.

    Also the  Webseite logo was disappeared completely ... in FF and Edge the logo is there.

    Bevor update the menu was wraped to a second line. Now the menu is at one level and goes far right to the monitor.

    I treid to use 1.7.2 until V2 is working well, but also have no luck to work with 1.7.2. It seams there is no 1.7.2 zip or any way to install the old theme?

  •  430
    Bob, replied

    HI Michael,

    To back to the previous version of Simple theme just use Backup Tool and recover your website.

    If you have too many menu items in the first level it's normal that not all of them fit into the available place, especially on the small screens.

    To have a menu in two line you have to  play with CSS and change the line-height of the first menu level.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

  • Michael replied

    Good Morning Bob, thank you for the tipp with the backup - it has worked.

    "f you have too many menu items in the first level it's normal that not all of them fit into the available place, especially on the small screens."

    In Version 1.7 there was no problem with many first-level-menu (without submenus) entries. Is this in simple 2.0 new, that there must now be configured with css manually?

    best regards


  •  430
    Bob, replied

    I"n Version 1.7 there was no problem with many first-level-menu (without submenus) entries. Is this in simple 2.0 new, that there must now be configured with css manually?"

    v. 2.0 has been heavily rewritten and there is a lot of difference between the v 1.7.
    To customize the theme to your needs, you must do so by modifying CSS or core files.

    PS: provide me with the URL where problem occurs, I will try to help you.

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

  •  430
    Bob, replied

    Hi Michael,

    Try to replace the main.css file (‎⁨Documents⁩ ▸ ⁨Publii⁩ ▸ ⁨sites⁩ ▸ ⁨YOUR_SITE_NAME ▸ ⁨input⁩ ▸ ⁨themes⁩ ▸ ⁨simple⁩ ▸ ⁨assets⁩ ▸ ⁨css⁩) with the attached one and let me know your feedback.

    Attached files:  main.css

    --
    Do you appreciate the support you've received today? If so, consider donating to the Publii team by clicking here; we'll be sure to use your donation to make Publii even better!

  • Michael replied

    Hello Bob - thank you very much! If I have enough time, I will try and report it to you - best regards - michael